Page MenuHomeDiscord Bugs

When viewing the unfiltered debug logs, there is text being outputted at a very high rate (Leading to crashing/freezing after long periods of use as well)
Closed, ResolvedPublic

Details

Bug Report ID
7178
Reporter
Sanjay#0540
Reproduction Steps
  • Open debug logs
  • Turn it to unfiltred
Expected Behavior

It is not being spammed

Current Behavior

The text is being outputted at a extremely high rate, and after long period of use can lead to crashing/freezing

Client Details

44-Alpha4

System Details

Pixel 3a, Android 11

Event Timeline

bugbot created this task.Sat, Oct 17, 12:27 PM
bugbot created this object in space S2 Public.
bugbot created this object with visibility "Public (No Login Required)".

Can reproduce.
Discord version 44-alpha4, OnePlus 8 Pro Android 10

Alex1304#9704

Can reproduce.
Redmi 6, Android 9, Discord 44.6 (1298)

Just a Regular Spooky Box#5472

Can reproduce.
CR; Motorola Moto G: Android 5.0.2, Discord 44.6 (1298)

GaZman#7506

Can reproduce.
Xiaomi mi 10 lite 5g (Android 10 and discord alpha 44.6(1298)

Max04062000#8024

Can reproduce.
Samsung galaxy S8, Android 9, Discord 45.1 (1297)

Dragrame#2006

Can reproduce.
Moto G7, Android 10, Discord 45.0 (1296)

wakfi#6999

Can't reproduce.
This occurs when you have lots of notifications enabled. If you turn them off the feed slows down and vice versa. Samsung S9+, Android 9

Tᴀᴄʜʏøɴ>.<#0647

mrkcsc added a subscriber: mrkcsc.Tue, Oct 20, 5:09 PM

Output has been capped - we will be removing the spammy logs soon.

mrkcsc closed this task as Resolved.Tue, Oct 20, 5:09 PM
mrkcsc claimed this task.
mrkcsc triaged this task as P2 priority.Tue, Oct 20, 5:12 PM
mrkcsc moved this task from Inbox to Unreleased Fix on the Discord Android board.