Page MenuHomeDiscord Bugs

[LIGHT THEME] Nitro classic text button while owning nitro is not shown/readable.
Closed, ResolvedPublic

Details

Asana Task ID
1198566795027489
Bug Report ID
5653
Reporter
IamSushi#0001
Reproduction Steps
  • Be a nitro owner
  • Use Light Theme
  • Navigate to settings
  • Manage Subscription
  • Go to Discord Classic
  • Observe
Expected Behavior

The button text should be visible.

Current Behavior

The button text mix up with the white theme and it can not be seen.

Client Details

Alpha 41.10 (1279)

System Details

Samsung S7 - Android 8.1

Event Timeline

bugbot created this task.Sat, Oct 10, 6:11 AM
bugbot created this object in space S2 Public.
bugbot created this object with visibility "Public (No Login Required)".

Can reproduce.
Redmi 6, Android 9, Discord 43.4(1292)

Just a Regular Spooky Box#5472

Can reproduce.
cr; android 9, samsung s8; discord 43.4 (1292)

$Jakub$#7379

Can reproduce.
\| Per https://i.imgur.com/jt9dHd9.png

Xales#0001

Can reproduce.
Android 9, Honor 20 Lite, Discord 43.4 (1292)

Brigadier#0001

Can reproduce.
Redmi Note 7, Android 10; Discord Beta 43.4 (1292)

Sarge#0010

Can reproduce.
Samsung Galaxy S10+ (Android 10); Discord 43.4 (1292)

patti2#6387

Can reproduce.
Samsung Galaxy J3, Android 5.1.1, Discord beta 35.3 (1238)

Luke Skywalker#8142

Can't reproduce.
in the attachment i do see the subscribe button, also if do not see it change ur theme to dark and now u will see it

Eleder#0001

Can reproduce.
Samsung galaxy J7, Android 9, Discord 44.5 (1295)

logankoehler#0013

mrkcsc claimed this task.Tue, Oct 20, 11:43 AM
mrkcsc triaged this task as P2 priority.
mrkcsc moved this task from Inbox to Assigned on the Discord Android board.
mrkcsc added a project: Unknown Object (Project).
asanabot set Asana Task ID to 1198566795027489.Tue, Oct 20, 11:43 AM

An Asana task has been opened up for this at https://app.asana.com/0/0/1198566795027489

asanabot closed this task as Resolved.Tue, Oct 20, 11:51 AM